RisenGame Forums

 Passwort zurückhaben
Suchen
!show!: 466|Antworten: 3

Sehr hohe Ladezeiten [Kopieren URL]

Rank: 2

Zeit für Beiträge 2017-6-14 08:17:27 |Alle Beiträge aufzeigen
ich habe seit gestern sehr hohe ladezeiten zu server 132 geht das noch wem so oder kann mir wer sagen woran es liegt und nein nicht an meinem internet

mfg wolfsrabe

Magie Nutzen Report

Rank: 9Rank: 9Rank: 9

Zeit für Beiträge 2017-6-14 09:23:55 |Alle Beiträge aufzeigen
Hallo,

sie können zuerst die cache löschen und flasch checken. und es ist empfohlen, google chrome zu benutzen.

mfg

Magie Nutzen Report

Rank: 1

Zeit für Beiträge 2017-6-14 10:00:00 |Alle Beiträge aufzeigen
Hi Leute

Habt ihr auch so ein Problem mit dem Server 134? Ich bin jetzt schon 1 Stunde am Laden. Ich lade das Spiel das erste mal und es braucht einbischen zeit aber so lange? und ich habe cache gelöscht und Flasch gecheckt und benutze google chrom. und nein mein Interent ist nicht zu langsam.
Könnt ihr mir helfen?

Magie Nutzen Report

Rank: 2

Zeit für Beiträge 2017-6-14 10:09:06 |Alle Beiträge aufzeigen
hab genau das selbe auf 132 seit gestern hab auch alles geleert 2 browser mozila und chrome flash player is aktuell und ich kann ganz normal wow spielen

Magie Nutzen Report

Sie haben einzuloggen bevor Sie antworten dürfen Einloggen | Register now

Archiver|Go Ninja|Bleach Saga|Supreme Pirates|Pirate Legend|RisenGame Inc.

GMT+1, 2017-12-13 08:06 , Processed in 0.017761 second(s), 10 queries .

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

Top